Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I'm trying to open a Cloud mp3 file on my mobile phone (HTC Desire Z) with the app ''Ubuntu one'' there is always a download failure with a report ''Error, oops, something went wrong''.

Same error, Motorola Xoom. Tried removing account, uninstalling music and files, and re-installing, same error still.

share|improve this question

closed as too localized by jrg, RolandiXor, Jjed, fossfreedom, Takkat Jan 31 '12 at 21:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Hi guys. Can you tell me both versions of the apps on which it happened on? Was the Ubuntu One Files 1.0.4.1 at the time it failed with that message? Thanks in advance. I have an HTC Desire Z, so I'll try to reproduce shortly. –  karni Nov 25 '11 at 14:30
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). –  jrg Jan 30 '12 at 0:16

1 Answer 1

I got somewhere (on my xoom).

Cleared data and uninstalled both files and music.

Rebooted my xoom.

Installed music only, and tried to access. Instead of saying "allow to access your Ubuntu One account" it brought me to an uglier log-in that looked like a web-browser, asking me to authorize a device. It then started to work.

I am guessing there are issues with it trying to use the files account.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.