Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How to disable Empathy auto startup? I turned it off in properties, but every time i restart Notebook it starts automatically. Maybe there is a deamon thats starts it

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Look in /etc/xdg/autostart and the file telepathy-indicator.desktop
edit it and change NoDisplay=true to NoDisplay=false and it will be shown in startup applications tool
if you want them all shown for you to disable/enable at will run this in terminal

find /etc/xdg/autostart/ -name "*.desktop" -exec sudo sed -i "s/NoDisplay=true/NoDisplay=false/g" '{}' \;

share|improve this answer
    
Is there a way to do that on a per user policy? I don't want that but I like it to be activated for two other users ... –  piedro Oct 23 '11 at 12:30
4  
from terminal cp /etc/xdg/autostart/*.desktop ~/.config/autostart/ you may need to create the autostart folder in your home, then do find ~/.config/autostart/ -name "*.desktop" -exec sed -i "s/NoDisplay=true/NoDisplay=false/g" '{}' \; –  duffydack Oct 23 '11 at 12:58
    
thx, I#LL try that. –  piedro Oct 23 '11 at 14:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.