Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I see that the 1.3 Dev package is found in the 11.10 version of Ubuntu but I am wondering if it still needed to use the PPA maintained by Scott or was it merged somehow to the Ubuntu repositories by default. For what I see the wine 1.3 that comes with Ubuntu is the 1.3.28 version and the one Scott has in his PPA is the latest 1.3.30. So my questions regarding this are:

  1. Will the Ubuntu version update soon to be in sync with the PPA or latest wine version.

  2. Is the Ubuntu version of wine 1.3 a different version of Wine that is maintained separate from the PPA one (Which is also a 1.3 version and this is the confusion).

  3. What happens if I add the PPA to the repositories. Will it create some conflict between both 1.3 or will the latest be the one selected.

share|improve this question

marked as duplicate by Luis Alvarado Jul 8 '13 at 1:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
1.No,unless some end-of the world security issue arises 2.No, is the same 1.3.xx 3.No it wil just update the currently installed packages. –  Uri Herrera Oct 16 '11 at 4:25
    
Thank you. Uri. Can you put it as an answer for future people that might also have the doubt. –  Luis Alvarado Oct 16 '11 at 4:27
    
OK, done!------- –  Uri Herrera Oct 16 '11 at 4:33

1 Answer 1

up vote 3 down vote accepted

Is the Wine PPA still needed for an up to date Wine version?

Yes, the Wine team will provide the latest Wine version at their PPA, whereas the Ubuntu repositories will not.

  1. Will the Ubuntu version update soon to be in sync with the PPA or latest wine version.

    - No,unless some end-of the world security issue arises

  2. Is the Ubuntu version of wine 1.3 a different version of Wine that is maintained separate from the PPA one (Which is also a 1.3 version and this is the confusion).

    - No, is the same 1.3.xx

  3. What happens if I add the PPA to the repositories. Will it create some conflict between both 1.3 or will the latest be the one selected.

    - No, it wil just update the currently installed packages.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.