Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In 11.04, I could go to "Windows" under "System Settings" to change the the key used to grab/move windows, which is by default Alt.

In 11.10, the "Window" option is no longer under "System Settings" and I can't find the movement key shortcut in the "Shortcuts" menu under "Keyboard". I don't know where else to check...

The reason I need to change that setting is to use the Alt key under Wine in Photoshop. Photoshop is the only Windows application I use (other than Rosetta Stone), so I'd like to have its full functionality under Wine.

share|improve this question
    
possible duplicate of How to disable window move with alt + left mouse button? –  htorque Jan 2 '12 at 22:06

1 Answer 1

up vote 1 down vote accepted

Already answered here: How to disable window move with alt + left mouse button?

In resume: The Compiz Plugin, at 'Move Window', have this settings.

share|improve this answer
    
Thanks! That solved it. –  OrangeEtzer Oct 19 '11 at 12:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.