Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I change the default session for LightDM when using auto-logins?

I've installed gnome-shell on Ubuntu 11.10 from official repository. But after the choosing GNOME session at the greeter window, login in gnome-shell and after this rebooting, it doesn't boot automaticaly to gnome-shell(as was before with unity session). It just stops at the greeter window with option to type password and choose the session. How to make autologin to gnome-shell?

share|improve this question

marked as duplicate by fossfreedom, Jorge Castro, Marco Ceppi Oct 16 '11 at 18:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Go to "System Settings" and then "User Account". In there you can change the setting to automatic login.

share|improve this answer
    
Yes, it's already set there for automatic login but doesn't work. –  rulet Oct 15 '11 at 23:19
    
Ok, try askubuntu.com/questions/62833/…, and just change it to your values. –  choel Oct 16 '11 at 7:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.