Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Came to computer, screen was locked, and orange glow (as though I had dragged a window to far left of screen, and it was showing me a preview of where it would snap to) was over left half of screen before I even logged back in, and I was on a clean desktop, with no windows open. It would not go away, and even after I unlocked screen, and it remained on desktop, and even in Expo view (covered whole left side of expo view - two desktops). Finally disappeared after second screen shot.

Screenshot

share|improve this question

closed as off topic by Marco Ceppi Jan 6 '12 at 13:38

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I would also like to know the answer to this. –  nik90 Oct 23 '11 at 6:54
    
I've had this happening recently on my desktop, where I could work around it by trying to maximize another window by dragging to the screen edge. This is most likely something that should be filed as a bug. –  Christopher Kyle Horton Oct 23 '11 at 7:04
    
This very clearly a bug. Such obvious bugs are better reported on the respective bug tracker (launchpad it that case) and not ask as a question here. –  xubuntix Oct 23 '11 at 8:57
    
What to do with questions that describe known bugs? this has been reported on Launchpad and as such is now closed. –  Marco Ceppi Jan 6 '12 at 13:38

2 Answers 2

You are likely to be experiencing this bug that I recently reported: Bug #875557: Compiz grid plugin golden box appears after workspace switcher use. If so, please mark it as affecting you.

share|improve this answer
    
Turns out this bug affects me too... I never noticed it because I always use the keyboard shortcuts to switch workspaces, and this seems to only happen when you use the workspace switcher from the Unity Launcher. @user27718, in the meantime, try to use the keyboard shortcuts Ctrl+Alt-direction to switch workspaces and you shouldn't see the problem. –  jat255 Oct 28 '11 at 21:15

That looks like what happens when you drag a window all the way to the left to resize it in the screen grid.

Perhaps you could try settings in the Grid option in CompizConfig Settings Manager?

If you don't have it installed, do:

sudo apt-get install compizconfig-settings-manager

Start it up by running:

ccsm

Navigate to Window Management -> Grid.

You could either disable Grid entirely by unchecking the box on the left side,

Grid checkbox

Or you might try going to the "Appearance" tab and unchecking "Draw Indicator": Indicator checkbox

I'm not sure if that will work, but it might give you a workaround...

Hope it helps!

share|improve this answer
    
Dude thanks a bunch –  MITjanitor Jun 19 '13 at 23:08
    
This may work until the bug is fixed: Set both the outline and fill colors to 0 opacity. You'll have a less-obvious visual indication of where your window will be, but this bug should cease to bother you. –  Jackson Aug 19 '13 at 1:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.