Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a sony Vaio E series Laptop [VPCEB24EN] with ATI Radeon Graphic card. I have installed ubuntu 11.10 and tried to activate the compiz effects. I am not able to activate the special effects [3D effects], and when i restarted my system i am not able to start any applications and i re-installed ubuntu. In the previous version [11.04] also i was facing the same issue. But in Ubuntu 10.10, all the compiz effects are working properly for me. Please help.

share|improve this question
    
What ATI card? ther's TONS of models...also are you still on 11.10? –  Uri Herrera Oct 15 '11 at 19:20
    
@Prajith Which particular effects are you trying to enable? Unity doesn't always play nicely with other Compiz effects, the Desktop Cube being the first that comes to mind. –  WarriorIng64 Oct 15 '11 at 19:38
add comment

1 Answer

11.10 and 11.04 have Unity by default. 10.10 however does not.

In 11.10 and 11.04 You can use the gnome fallback and enjoy the compiz settings as you wish. This is how:

Open the terminal and run:

sudo apt-get install gnome-session-fallback

When you log out and back in choose Gnome-Classic

Installing CompizConfig Settings Manager

The utility to use and configure Compiz is the CompizConfig Settings Manager (ccsm). Download it by opening a terminal and entering the following:

sudo apt-get install compizconfig-settings-manager

tutorial

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.