Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed Ubuntu 11.10 and on suspend/hibernate I am asked for password. I couldn't find apps > gnome-power-manager > lock in gconf-editor. What's the solution for this?

share|improve this question
    
Please accept some answers as your answer rate is low. Thanks! – hexafraction Sep 22 '12 at 7:18

This worked for me:

gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

It disables the locking altogether.

share|improve this answer

System settings > Screen > Screen Lock > off if I'm getting it right.

share|improve this answer
    
doesn't work :( already did it. – Praveen Sripati Oct 15 '11 at 14:54
1  
I think this is a bug link – Samik Oct 16 '11 at 8:53

protected by Community Oct 27 '11 at 19:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.