Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've upgraded my ubuntu to Oneric and my audio shortcuts are blocked. I use clementine and before upgrading everything works fine. But now, once I want to use my shortcuts a huge blocked sign appear in my screen.

block

share|improve this question
    
I've never seen that before. It doesn't appear to be an Ubuntu notification. Does it happen in other applications, or just that one? –  Jo-Erlend Schinstad Oct 15 '11 at 14:13
    
thanks jo for your answer.. well after read your comment I download Banshee and it works correctly... perhaps it is a clementine problem.. –  Alejandro Oct 15 '11 at 20:15

1 Answer 1

Check this out.

You need to disable the gnome shortcuts for these features...

"Then its under “Shortcuts > Sound and Media“. The only way I managed to get the conflict resolved was to clear the Gnome shortcuts by pressing backspace when it says “new shortcut…”, then entering my old Clementine shortcuts back in Clementine’s properties menu."

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.