Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an annoying problem. Since I've updated my ubuntu installation to 11.10, I cannot synchronize my notes in Tomboy anymore. I'm logged in into u1 notes, and when synchronizing it states that it failed without giving any further explanation. I tried to set up my sync preferences anew, but same results.

Anyone knows a solution?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

You need to change the https address in the UbuntuOne parameters from https://one.ubuntu.com/notes/ to https://edge.one.ubuntu.com/notes/.

See the online Ubuntu online documentation for UbuntuOne installation.

share|improve this answer
    
Can you please provide a link to instruction, or tell us how to change UbuntuOne parameters? –  umpirsky Jan 13 '12 at 18:35

I finally fixed it.

Preferences > Editing > Open New Note Template, change title "New Note Template" to something else, e.g. "Template".

This worked for me.

Thanks to this instructions.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.