Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I change the default session for LightDM when using auto-logins?

I'm trying only use unity-2d on 11.10, have you got any idea about this simple possibility? thanks!

share|improve this question

marked as duplicate by fossfreedom, RolandiXor, htorque, Marco Ceppi Oct 15 '11 at 19:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
You really need to add more information here, why cant you boot to unity2d? You can do that be selecting it on the session cogwheel in lightdm. –  Bruno Pereira Oct 15 '11 at 10:42
    
sorry my question was not explicit enough! Of couse I knowed to log out before to ask, but, despite this manipulation, when I reboot I find again unity-3d (may I precise I don't use log screen but automatic connexion )... –  supamomo Oct 15 '11 at 12:54

3 Answers 3

  1. If enabled, disable automatic login.
  2. Log out.
  3. Click on the cog icon next to your name in teh login screen.
  4. Choose Ubuntu 2D.
  5. Type your password and hit enter.
share|improve this answer

Go to the login screen, click the little cog icon, and click "Ubuntu 2D". Not only will you now have Unity 2D, but it'll remember that you use Unity 2D instead of something else.

share|improve this answer

sudo /usr/lib/lightdm/lightdm-set-defaults -s ubuntu-2d will make unity2d the default desktop if your are using auto-login as described here.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.