Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed 11.10, after erasing the previous version. On 11.04 I used to sync notes of Tomboy with my Ubuntu One account. I am trying to do the same now, but when I set the preferences on Tomboy, it redirects me on a web page for the login. I enter my username and password and all is ok on the web page. So I should just push "Save" button on Tomboy preferences to finish the process, but it is still disabled.

Some ideas about the problem?

share|improve this question

2 Answers 2

From the OP:

Finally, I solved the problem! If it can be useful for someone...I had to change the server URL in Tomboy preferences from "https://..." to "http://...". In this way, it worked!

share|improve this answer

Thanks ! I was looking for the solution for quite some time. Maybe it should be released as a fix update in 11.10.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.