Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since updating to 11.10 tonight, window controls for certain applications are missing from the global menu area. So far, Gedit and System Monitor are affected. They must be closed with a keyboard shortcut or by using Quit from their menu. Most applications work as expected, with window controls appearing at far left when the global menu bar is moused over.

Also, perhaps related, dialog boxes open at the top-left corner of the screen and are also missing menu controls or any way to minimize them.

Screen shot of Gedit and a dialog added.

Gedit, mousing over file menu, no window controls

Dialog box always on top, can't move it

share|improve this question
can you add some screenshots? – fossfreedom Oct 15 '11 at 9:59
@fossfreedom Good idea. Done... – Chris Granger Oct 15 '11 at 10:43

Silly, it appears my windows controls were positioned under the global menu bar. I would have thought this impossible, but changing themes enabled me to grab and drag my Gedit window down from under there. Things appear to be working now. So, possible bug, with non-maximized windows hiding their tops behind the global menu bar upon application start? I don't know.

(These app windows do restart hiding behind the global menu bar every time, rather than staying where I last left them.)

share|improve this answer

I also noticed this. Seems like a bug. It happens to lots of windows, repeatedly e.g. the Firefox Downloads window. Windows get "stuck" at (x,y) 0,0 and I have to Alt-Space to get their menu and click Move to shift them a little before I can see their min/max/close controls. Very VERY annoying!

share|improve this answer

I too experience this, and the only solution I have found is to hold down the Alt key and drag my window to close it. Very annoying!

share|improve this answer

Seems like the window title bar is behind the top bar.

To put the windows in the center, install compizconfig-settings-manager.

sudo apt-get install compizconfig-settings-manager

Execute it.


And click, in Window Manager, in 'put windows'. There will be something like 'arrangement of windows' (I don't know how is in english). Select 'center'. If needed, restart compiz by exiting your session.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.