Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Sharp TV which my linux box is plugged into. Installing Linux is fine, display is visible at the correct resolution etc.. when i turned the machine on the day after it didnt detect the display?! i.e. 'NO SIGNAL' althought the pc was on. Re-install of the OS was the only thing i could do. Hey presto, display working correctly.

However, checking the displays dialogue, monitor is 'UNKNOWN'. This I assume is the problem. I am no programmer (editing configuration files) but would have piece of mind if the OS recognised the TV monitor for what it is.

Can anyone help?

share|improve this question

closed as too localized by jrg Mar 2 '12 at 17:31

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro Oct 15 '11 at 11:27
    
Did you install a proprietary driver through the Additional Drivers utility? If so, then the Displays utility is disabled. This is why it says monitor unknown. It says the same on my system and I have a proprietary driver and a settings manager utility for that driver that correctly detects my display. Look for a settings manager utility for the proprietary driver if that i s what you have got. A "no signal" message would indicate that the operating system has not loaded even the boot manager for some reason. –  grahammechanical Dec 8 '11 at 21:43
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure :) –  Ringtail Mar 2 '12 at 17:00

1 Answer 1

This has been answered many times elsewhere. To quote somebody from ask forums:

had the same problem when i updated to 11.04 beta. I have a 22'' Samsung monitor which was detected correctly up unti 10.10.

My problem was solved by creating an xorg.conf file manually:

sudo Xorg -configure

When i rebooted, the monitor was detected fine.

This worked fine for me too....

share|improve this answer
2  
Please do not make edits like the one you did on someone else's question. That's not how we do things here. I accidentally approved it (clicked the wrong button), but it's not acceptable to do that. –  RolandiXor Dec 8 '11 at 20:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.