Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running VLC on Ubuntu 11.10, I am not able to use 5.1 ch output.

In Windows, Whwn I right click, and then choose Audio on the contextual menu, I can set the device to 5.1 ch....

However, in my Ubuntu setup, only the Audio Track selection is active, the Audio channel and Audio Device option are grayed out....

Any suggestions?

share|improve this question
add comment

1 Answer 1

You must audio systems settings,

enter image description here

Choose the hardware tab, on the hardware tab select your device and next select stereo digital output

enter image description here

Select the correct profile for your speakers.

I got 5.1 with that and I use an external AV Amplifier.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.