Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I run Gedit as a regular user I don't get the menubar that lets me change preferences.

But when I run Gedit from the command line (gksudo gedit) then I get the menubar that allows me to use Edit->Preferences->Font & Colors, etc.

But when I just run gedit from the command line without the gksudo part, I don't get the menubar at all. How can I run Gedit as myself and get the menubar? Thanks in advance.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Since Ubuntu 11.04 (Natty Narwhal) was released, menubars are no longer located directly underneath the application's titlebar. They are located in the top panel which you can access by moving the mouse over. This is called the global menu.

share|improve this answer
    
Wow. Even after reading your answer I had trouble figuring it out. I wouldn't have discovered that for a long time. Got it! –  Tony Oct 15 '11 at 0:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.