Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Updated to 11.10 this morning. Terminal windows stopped showing in the alt+tab switcher.

Other having the same problem ? Any explanation ?

Thanks

share|improve this question
2  
Is the problem that only one of the terminals is showing up? Do any show up? –  Nathan Osman Oct 14 '11 at 23:33
    
I was experiencing the same problem and tried to fix it by gconf as explained above, but in my gconf there was not any folders named "mutter"... HOWEVER, the problem unexpectedly DISAPPEARED when the system was RESTARTED... –  user32044 Nov 6 '11 at 12:36

4 Answers 4

I had the same issue, but disappeared now (I think after restart) As an alternative you can use alt+shift+up_arrow

share|improve this answer

CCSM (CompizConfig Settings Manager) --> Ubuntu Unity Plugin --> Switcher

Untick "Bias alt-tab to prefer window on the current viewport"

share|improve this answer

Same problem here. I think it started after I added terminal to launcher. After experimenting with gconf-editor, I found a solution:

  1. Open gconf-editor.
  2. In gconf-editor goto: apps ➤ mutter ➤ general.
  3. Tick the key named live_hidden_windows.
share|improve this answer

I had a similar problem, but with chromium-browser and keepassx.

Ugly but effective: from a terminal window, start gnome-panel. The minimized window shows up in the panel, click to un-minimize, then kill the gnome-panel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.