Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In natty you could instantly open the app bar by putting the mouse in the top left corner of the screen. Now you need to place your mouse to the left of the screen and wait. How can I get the old setting back?

share|improve this question

closed as off topic by htorque, Alvin Row, fossfreedom, Takkat, Dori Oct 15 '11 at 5:46

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Vote to close as this is a known bug. –  htorque Oct 14 '11 at 21:34
    
However, you can try if my answer here still works in Ubuntu 11.10. –  htorque Oct 14 '11 at 21:36

1 Answer 1

use compizconfig-settings-manager and the unity plugin to set reveal mode to top left?

share|improve this answer
1  
In 11.10 you then need to move the mouse down a bit after putting it in the top left corner. That is so you can use the window buttons of maximised windows without triggering a "top left" corner action. –  Florian Diesch Oct 14 '11 at 22:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.