Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed the brand new 11.10 and apparently the ppa for glippy don't work with oneiric. Maybe with the upgrade glippy can still be operating with you? thnx

share|improve this question

2 Answers 2

The PPA has been updated! - Now you can find packages for Oneiric, too.

enter image description here

If you don't know how to install that/a PPA (in Ubuntu 11.10), please read the answer(s) of this UA question:

to install you can install install Glippy...

sudo add-apt-repository ppa:bikooo/glippy
sudo apt-get update
sudo apt-get install glippy glippy-ubuntu-mono

sudo gconf-schemas --unregister glippy.schemas
sudo gconf-schemas --register glippy-indicator.schemas

source

share|improve this answer

I took a look at the Glippy PPA and it seems that there is not yet a package for 11.10 yet.

If the project is active, they they should be up within a few weeks.

If you try to upgrade from 11.04 to 11.10, the older glippy package might work for you, but is not recommended.

If you want to do so in a fresh install, you can add the PPA, then edit the source to point to natty. Go to Dash -> Software Sources -> Choose your PPA -> Edit

Imgur

In my case it did not work, though, and I had to edit the /etc/apt/sources.list.d/bikooo-glippy-oneiric.list file manually.

To do that, Press Alt+F2 and type gksudo gedit /etc/apt/sources.list.d/bikooo-glippy-oneiric.list to launch gedit with the file. Replace the text oneiric with natty and save.

Of course you will need to run an update after this.

share|improve this answer
    
hi Capt.Nemo, thank you for you answer, I will try to edit the source list. –  supamomo Oct 15 '11 at 10:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.