Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I upgraded my system to Ocelot from Narwhal and Flash stopped working on Chrome, the plugin is installed on the Software Center, I removed it and installed it thrice but still, no Flash support on Chrome.

share|improve this question
chromium or the official google-chrome browser ? – severin Nov 20 '11 at 19:01
up vote 5 down vote accepted

Something similar happened to me too during my upgrade. I did the following and everything's working now:

sudo apt-get install ubuntu-restricted-extras
sudo apt-get install flashplugin-downloader flashplugin-installer
share|improve this answer
Nice, it worked. :D – Jgrimaldos Oct 15 '11 at 7:01
@Jgrimaldos if it worked, it would be nice to mark it as answered – Newbi Nov 20 '11 at 20:27
I can conform this works also in 12.04 – ECII Apr 7 '12 at 22:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.