Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For a long time, I've had the following show up every time I launch a GUI application from the terminal:

Xlib:  extension "RANDR" missing on display ":0.0". 

I've had this forever and I've also had some odd edge issues forever (Unity not working particularly well, for instance) so I'm wondering if it's indicative of a greater issue with my setup. What might cause this, and at the very least, how might I suppress it?

I'm running 11.10 and this is what lspci says about my video card:

01:00.0 VGA compatible controller: nVidia Corporation G98 [GeForce 8400 GS] (rev a1)
share|improve this question

closed as off topic by Bruno Pereira Mar 8 '12 at 9:20

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
    
Why was this closed as off-topic? It actually receives a high google ranking for most of my searches for the same problem. Doesn't it make sense to have an answer here? –  ephsmith Jul 20 '12 at 17:56
add comment

1 Answer 1

you have xinerama enabled . . . i guess . . .then xrandr is not available . . switch to twinview

share|improve this answer
    
Twinview, as far as I can tell, just doubles the display, which doesn't really do what I want :( –  Anna Oct 31 '11 at 20:57
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.