Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Ubuntu when I hovered my mouse over VirtualBox and held the ALT key, it was sent to VirtualBox OS.

However, in Lubuntu (LXDE), when I hold the ALT key, it wants to switch between desktops and I can't use the ALT key inside VirtualBox.

How do I disable/unbind the ALT in LXDE, so it works in the VirtualBox window?

share|improve this question
I'm hoping that this is the same problem I'm having now, 4 years later! I'll have to wait and see when I get home, but I have a game in wine that needs me to alt-click, and I can't do it! – childofsoong Jul 28 '15 at 17:37
Hopefully you'll solve it with the answers here, @soong! – Richard Rodriguez Jul 29 '15 at 10:02
up vote 6 down vote accepted

Unlike Gnome - the keybinding and mouse binding is controlled by a configuration file created when you first login - ~/.config/openbox/lubuntu-rc.xml

Open the file:

leafpad ~/.config/openbox/lubuntu-rc.xml

search for

<context name="Desktop">

Just below this are the statements highlighted:

enter image description here

Replace A-Up with A-S-Up and A-Down with A-S-Down

Alternatively just delete the lines below if you no longer want any ALT key mappings.


You should be able to move between desktops with ALT+SHIFT and Clicking.

You will also note if you search for A-Up & A-Down there are various other similar mousebind XML tag situations where Alt and click are used - you could also think about changing these mappings to be consistent.

Save the file, logout and login to test the new key-mappings

share|improve this answer


! Disable Alt key

keycode 64 = NoSymbol NoSymbol NoSymbol NoSymbol

keycode 108 = NoSymbol NoSymbol NoSymbol NoSymbol

! Enable Alt key

!keycode 64 = Alt_L ISO_Next_Group Alt_L ISO_Next_Group

!keycode 108 = Alt_R ISO_Next_Group ISO_Level3_Shift


Save the above on a file eg:"disalt" and => xmodmap disalt

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.