Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed the Ubuntu One app. When I log in, I keep getting the message "Error: null" and it doesn't show any shared files on the desktop.

I am using the Samsung Galaxy S.

share|improve this question
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 3 '12 at 0:51
add comment

closed as off topic by Marco Ceppi Feb 3 '12 at 0:54

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

I had to repair my sonyericsson and reinstalled android on my soneyericsson x10 mini pro, after that it all worked perfectly, oh had to set date and time to automatic to. Had same problems and Trevor and tried correct date and time, so must been something wierd locally on phone

share|improve this answer
add comment

I'm writing my answer from scratch:

Please update to 1.0.4.1 that should soon show up on the Android Market. The problem should be gone. Let me know :) Thanks!

share|improve this answer
    
i have done the steps twice, but it still happening the "Error: Null" thanks anyway for the answer –  Diogo Reis Oct 18 '11 at 11:39
add comment

protected by Community Dec 23 '11 at 19:22

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.