Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't seem to access "muiltiverse" in the software center. I have it checked in the settings, but when I search for libhighgui, which is in multiverse, it doesn't show up. Is anyone else having this problem?

share|improve this question
    
Seems to show up for me in USC, can you add the contents of your /etc/apt/sources.list to your question or a screenshot of your software settings? –  Jorge Castro Oct 14 '11 at 17:22
add comment

1 Answer

Follow this tutorial: http://ubuntuforums.org/showpost.php?p=11410095&postcount=2021

After that, run in a Terminal window:

sudo apt-get update; sudo apt-get install libhighgui

Then it should install it.

share|improve this answer
    
Still doesn't work I'm afraid. I'm not new to ubuntu, so I've used different repositories in the past, it's just not working lately. I tried it on my laptop and my desktop (both 64bit). –  Lexen Oct 29 '11 at 2:53
    
OK, I edited my answer. –  MiJyn Oct 30 '11 at 21:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.