Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to access my windows 7 pc from my ubuntu laptop running 11.10 64bit but I cannot open the system-config-samba gui.

I am following this tutorial. My windows 7 pc sees the laptop no problem at all.

share|improve this question
    
Can you add some information to your question? I'm not sure what you mean by "samba gui" –  Jorge Castro Oct 14 '11 at 17:05
    
Ive been following a tutorial i found on the net and it shows a samba server configuration box that I have to select preferences from then server settings from but if I try and open samba(as shown) I get asked for my ubuntu password then nothing. –  Martyn Jones Oct 14 '11 at 17:13
    
Can you link to the tutorial? –  Jorge Castro Oct 14 '11 at 17:13
    
liberiangeek.net/2011/04/… –  Martyn Jones Oct 14 '11 at 17:18
    
I know that is for 11.04 but i found one for 11.10 on the same site. –  Martyn Jones Oct 14 '11 at 17:20

1 Answer 1

You need to install glade and python-glade. It is most easy using synaptic. i/ve have had the same problem and now it works fine.

sudo apt-get install glade

sudo apt-get install python-glade2

share|improve this answer
    
Thanks, this solve the problem for me. –  Michael Chapman Oct 20 '11 at 22:31
    
Yes, it solved the problem. Thanks!! –  Senthil Kumar Jan 10 '12 at 10:19

protected by Community Mar 22 '12 at 19:07

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.