Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've followed the steps in a number of other posts on askubuntu. Installed compiz, set the launcher to autohide and reveal mode to none. Yet, the launcher somehow maintains it's default setting to dodge windows and reacts to left reveal.

I've tried updating in three manners:

  1. With compiz settings manager
  2. Manually with gconf-editor
  3. Manually with dconf write.

None of these seem to work.

Here's a frustrating screen shot with the setting showing up correct in compiz setting manager, but the launcher still learing at me.

enter image description here

RELATED: Previous Question (RESOLVED)

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I can tell by your screenshot that you are using Unity 2D. All the methods you were using are for Unity.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.