Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

There is no option for ubuntu one in tomboy sync preferences

Here is what i can see :

  • Local Folder
  • ssh (plugin activated)
  • TomboyWeb
  • WebDAV

When i try to setup sync with TomboyWeb, the SAVE button is inactive. Local Folder sync runs well

Any idea?

share|improve this question

2 Answers 2

Editing the server field will enable the save button for you:

  1. Edit server field. (Add a character and remove again)
  2. Connect to server
  3. Save

This is a known issue with the Tomboy in the released version of 11.10: https://bugs.launchpad.net/ubuntuone-servers/+bug/845321

The fix is already waiting to make its way into the proposed queue (version 1.8.0-1ubuntu1.1) and then land as an update.

share|improve this answer
    
ok thank you it works –  iCoco Oct 15 '11 at 18:07

First you need to enable the "Web Sync Service Add-in" (Preferences, Add-ins tab). Then you will have the "Tomboy Web" in the Service drop down (on the Synchronization tab). The server address needs to be https://one.ubuntu.com/notes/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.