Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to UBuntu 11.10 yesterday from 11.04. Everything went smoothly except the fact that nautilus wont start anymore. It exits with a segmentation fault. Any idea how to stop this from happening. ?

:~$ nautilus
Initializing nautilus-open-terminal extension
Initializing nautilus-gdu extension
** (nautilus:9741): DEBUG: SyncDaemon already running, initializing SyncdaemonDaemon object

(nautilus:9741): Gtk-CRITICAL **: gtk_action_set_visible: assertion `GTK_IS_ACTION (action)' failed

(nautilus:9741): Gtk-CRITICAL **: gtk_action_set_visible: assertion `GTK_IS_ACTION (action)' failed
Segmentation fault
share|improve this question

closed as off topic by Bruno Pereira May 23 '12 at 17:49

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Sounds like a bug, you should report that. Here are details on how to do it. –  jrg Oct 14 '11 at 14:24
    
@jrg: thanks. I have already posted a bug in launchpad. –  Ubuntuser Oct 14 '11 at 14:25
    
@Ubuntuser Link to the bug report? –  Marco Ceppi Oct 14 '11 at 14:26
    
Which bug? You should have put that in your question (though we'll likely close this, bug reports like this should be on the bug tracker) –  Jorge Castro Oct 14 '11 at 14:26
    
@ubuntuser Ok, voting to close - if it turns out that it isn't a bug, feel free to flag to reopen. –  jrg Oct 14 '11 at 14:27

1 Answer 1

up vote 2 down vote accepted

Remove the nautilus-open-terminal extension. This is causing problems right now and there is an open bug about it (see here).

This bug is now marked as fixed. If you are still experiencing the problem you may have another problem.

share|improve this answer
    
thanks Roland...this issue had troubled me a lot –  ManojGumber Feb 26 '12 at 6:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.