Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I did an upgrade from 11.04 to 11.10. Unity 3d becomes a black screen after pressing the dash-button or after pressing alt-tab to switch between open windows. I can see the panel on the top(lock,sound,..) and the panel on the left (launcher) but the rest is black.

It looks like a maximised black window. The open Windows are active but I cant see them. I logout by pressing logout in the right top corner and pressing enter (because logout is default focused on the dialogue screen) and leave unity3d.

Unity3d worked with 11.04 very good. If I press the dash button the dash looks like an 16-Bit or 8-Bit window and buttons for maximise, minimise and close are displayed and looks inverted.

I have rebooted my notebook just now and log in to Unity 3D and tested some features of Unity and everything works well. The black thing is only a layer. I can use my desktop but cant see anything because of the layer, but everything works. It seems so, that a layer appear when pressing dash or alt-tab and does not disappear when close dash or choose a running app with alt-tab. you will see the necessary info related video problems:

Unity support:

/usr/lib/nux/unity_support_test -p

OpenGL vendor string:   X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on ATI RC410
OpenGL version string:  2.1 Mesa 7.11-devel

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

lspci -nn | grep VGA

01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RC410 [Radeon Xpress 200M] [1002:5a62]
share|improve this question
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Oct 14 '11 at 14:33
    
set dash blur="no blur" in ccsm /unity plugin/ experimantal solved my problem. Alt+tab and dash are working very fine now –  cegerxwin Oct 14 '11 at 23:40
    
Don't forget to post this as an answer so we can vote you up! –  Jorge Castro Oct 15 '11 at 1:06

1 Answer 1

set dash blur="no blur" in ccsm /unity plugin/ experimantal solved my problem. Alt+tab and dash are working very fine now

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.