Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ive got a big big problem, and now im already tired of waiting for the next distribution.

Since 10.04 was released, Im not able to install it on my Computer in the normal way! Everytime I boot from CD, it keeps hangin or even dont boots!

Ive tried every version since that, and hoped for a proper release to suit on my old PCs. I nearly had success, when I took the alternate - distribution, cause then booting was not the problem, but the reboot to the system fails - Every time.

The only way to get Ubuntu 10.04 running on my PC is to install 9.10 - cause this works very proper and fast - and upgrade then to 10.04... But newer once never runs!

I already tried to boot from USB, External CD-Drive, and a OLD IDE Drive!

Heres the Architecture of my PC #1:

  • Mainboard: ASUS A8N SLI Premium, Socket 939
  • Processor: AMD Opteron ...srry dont know the number by now :P
  • RAM: 4 x TwinMOS (each 512MB)
  • Graphicscard: 2 x ASUS 6800 GT
  • Raid-Controller: Adaptec 2400A (running RAID-Level 5)
  • HardDrives: IDE (4 x 160 GB, Western Digital Blue)
  • SoundCard: Creative Audigy 2 SE
  • OpticalDrives: 2 x Samsung S-ATA (Burner...)
  • Supplied by: Enermax Liberty 500W

@ this config I already tried it with 2 x Seagate Barracuda Drives, with Onboard Silicon-Image, and NVIDIA Raid, both running RAID-Levels 0)

Heres the Architecture of my PC #2:

  • Mainboard: ASUS M2N Sli Deluxe, Socket AM2
  • Processor: AMD Athlon 4200+
  • RAM: 2 x Corsair (each 2048MB)
  • Graphicscard: 1 x ASUS .... GT
  • Raid-Controller: using Silicon Image Raid from Board (running RAID-Level 0)
  • HardDrives: S-ATA (2 x 500GB, Western Digital Green)
  • SoundCard: Creative Audigy
  • OpticalDrives: 1 x Samsung S-ATA (Burner...)
  • Supplied by: Enermax 600W

Maybe, the new Hardware Layers dont like my boards, or the new grub bootloader doesnt do... cause when booting is done, the RAID Controller dont seems to be the problem, but as I already mentioned restart keeps hangin, after succeeded Installation :-(

I hope that someone can help me, cause I would really, really like to run the newer Distributions on my Systems.

share|improve this question

is this an xorg problem? as in, do you see a command line when you boot up?

possible solutions so far:

boot up the live cd, mount your ubuntu partition, edit /etc/X11/xorg.conf . Under the the video card section change "driver nouvou" to "driver vesa". That should get you booting, and then just install the proprietary nvidia drivers, and all will be well." -

Linux from scratch, debian based, and use gnome 3.2

it probably comes with the latest kernel.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.