Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 10.10 with Gnome-shell. In /etc/fstab i add following lines:

/dev/sda4                     /media/D        ntfs    none       0       1

When i move mouse on right bottom corner i see indicator - removable device. In this indicator i see only my real hard drive (ntfs volume). Can i remove this icon for hard drive, but stay work for removable devices?

share|improve this question
add comment

1 Answer

Mount your drive at /mnt/D instead of /media/D by altering /etc/fstab and you should not see it any more.

share|improve this answer
    
That's more acceptable...thank you! –  WarriorIng64 Jan 23 '12 at 1:37
    
"more acceptable"? It's THE answer! ;-) –  Forage Jan 23 '12 at 1:42
    
True, though the flag I cast is now probably going to be rejected and I'll hence be given a minor penalty for that. I think you're helped expose another reason why I think a method for canceling flags should be implemented. Still, what matters is that you fixed your post so that it actually answers the question now, and that's what I'm thanking you for. ;) –  WarriorIng64 Jan 23 '12 at 1:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.