Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Acer Aspire 5738, and the trackpad allows for scrolling. It worked in Natty and Maverick, but doesn't work on my fresh installation of Oneiric stable. How do I get this to work?

share|improve this question
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  fossfreedom Mar 10 '12 at 7:24
add comment

2 Answers

up vote 1 down vote accepted

This problem was fixed in Precise. I cannot ascertain why.

share|improve this answer
add comment

Go to System Settings > Mouse and Touchpad and click on the Touchpad tab. In the Scrolling section you should be able to set it to scroll however it did before.

share|improve this answer
    
I have tried that. It makes no difference whatever. –  Satchit Bhogle Oct 15 '11 at 16:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.