Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have an MSI Wind U100 netbook (they call it a notebook). Every time I unplug the AC adapter the machine shuts down as if the battery is dead. I get a notification that says "battery is critical and is about to shut down" or something to that sense. It did this before but I fixed it by doing

    Current workaround is to open gconf-editor and browse to:


    And de-select the option use_time_for_policy

but that doesn't work with 11.10. I have also searched and can't find a solution. Anyone?

share|improve this question
maybe your battery is broken? – Nitin Venkatesh Oct 14 '11 at 0:31
Battery is not broken, it works under Linux Mint as well as older versions of Ubuntu. I am not that stupid.. – CBowley603 Oct 30 '11 at 16:50
That worked. Thank you fossfreedom. – CBowley603 Oct 30 '11 at 17:09
Thanks, that solves my problem too. Ubuntu 11.10 on Lenovo N200 – Tahir Akram Feb 19 '12 at 14:08

3 Answers 3

up vote 3 down vote accepted

For 11.10 run:

gsettings set org.gnome.settings-daemon.plugins.power 'use-time-for-policy' 'false'
share|improve this answer

For people also having problems in Ubuntu 12.04, I have found that:

gsettings set org.gnome.settings-daemon.plugins.power 'use-time-for-policy' 'false'  

mentioned above still works.

share|improve this answer

You need to use the dconf-editor... Its somewhere under desktop, I do not remember where. Its mentioned somewhere here on this site, I found it to fix my setup.

share|improve this answer
I still can't find it, if you do, let me know. Thanks. – CBowley603 Oct 30 '11 at 17:03
Hit Ctrl-Alt-T and type: dconf-editor, enter. – ulidtko Sep 22 at 22:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.