Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I try to run Ubuntu 11.10. I tried :

  • 64 bits release
  • 32 bits release
  • live CD

Ubuntu is freezing randomly... I don't know why. Mouse is freezing, screen go black then appear again, mouse is moving but I can't do anything.

Note : freeze can append if I run Firefox during install.

11.04 was perfect. I've never had such troubles...

I'm not a power user, just a fan... So I can't bring you informations. I just have:

  • a classic SATA
    • disk 1 primary partition with Windows,
    • 1 logical with Ubuntu,
    • 1 primary with personal data.
  • USB mouse.
  • Ethernet cable.
  • ATI RadeonHD card

When I use CTRL+ALT+F1 command, I have a lot of messages with errors. Radeon is repeated a lot of times.

share|improve this question

closed as off topic by Marco Ceppi Feb 6 '12 at 0:04

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
When I use CTRL ALT F1 command, I have a lot of messages with error. Radeon is repeted a lot of times –  zepretender Oct 13 '11 at 21:38
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 5 '12 at 23:25

3 Answers 3

I also faced a single instance after the upgrade where the freeze happened, but could not reproduce it. You may like to read this link https://wiki.ubuntu.com/X/Troubleshooting/Freeze. You can file a bug by providing more information about it to the developers.

share|improve this answer

This is not a permanent solution...simply press super key(windows key),it will open the unity dash & just move the cursor(using mouse/track-pad)...then press Esc/Super key

share|improve this answer

I had same problem on diferent machines. I fixed it with new driver from ppa:ubuntu-x-swat/x-updates I think everyone of you have a nvidia graphic card too. I saw that xorg process runs on 99 % cpu usage and blocked everything.

So that is my solution.

share|improve this answer

protected by Community Jan 3 '12 at 0:00

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.