Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As of Ubuntu 11.10, I enabling "screen" edges in Compiz (i.e., initiate scale when the mouse is moved to the top-left corner) no longer works. Is there any way to work around this? The ability to use screen edges is integral to the way I use a desktop, and one of the main reasons I use Ubuntu as my main OS.

share|improve this question
    
@Jorge: My question really is specifically about 11.10. The question is irrelevant in previous versions of Ubuntu. What is the rationale for removing that part of my title? –  Matthew Oct 13 '11 at 20:12
1  
it's tagged 11.10, if we had "in Ubuntu 11.10" in every title the site would be unreadable. –  Jorge Castro Oct 13 '11 at 20:14
add comment

4 Answers

up vote 2 down vote accepted

Open CCSM, go to Window Management -> Scale plugin. Now, under the third tab - Bindings, you can configure the window picker you want with any corner of your desktop. If I understood you correctly, you would need to click on the fourth entry, "initiate window picker for all windows" and choose the Top-Left corner.

enter image description here

share|improve this answer
add comment

Agree, I checked CCSM settings, same as before, but no scale with mouse click [I had bottom right] but then altered some other settings and it works. Try setting 'Button bindings toggle scale mode' to ON and 'Key bindings to toggle scale mode' to OFF

share|improve this answer
add comment

I have the same problem. This looks like a bug. It can be even worse. I changed the option to hide the launcher to auto-hide and after logging out and logging in again I can not bring the launcher back by putting the mouse at the left edge of the screen.

Interesting enough, the settings start working again if you erase them in CCSM and reset them. However once you log out and login again the edges are dead again.

I believe I found the bug report:

https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/752687

share|improve this answer
add comment

This does appear to be a bug (I found multiple reports, at least one of which suggests that a fix is in the pipeline).

In the meantime, pressing Alt+F2 and running 'unity --replace' gets everything working again in a particular session.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.