Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today I had a very high system load because I used many applications at the same time (VirtualBox, totem, firefox,...). The load was so high, that the system almost didn't react anymore. Then I killed VirtualBox and the system became a bit faster, however it was terrible slow compared to the usual behaviour though I killed all large applications. After a reboot I got the message:

/dev/mapper/cryptsetup1 is not ready yet or not present, slow system

However the system works but very very slow.

I tried to disable and reenable encrypted swap as described here:

Now the error message is missing but the system is still very very slow.

Any idea how to fix this?

share|improve this question

closed as off topic by bodhi.zazen, fossfreedom Mar 1 '12 at 23:25

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Check your kernel log at /var/log/kern.log. What storage medium do you have? A SSD or HDD? – Lekensteyn Oct 13 '11 at 19:43
This is almost certainly a bug in the boot process of Ubuntu, probably in mountall or some upstart job. – Dustin Kirkland Feb 19 '12 at 0:45
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. – fossfreedom Mar 1 '12 at 23:24