Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Maybe asking my question in this way was incorrect. when I switch into Gnome session and use a theme that have a transparent dock, in top left of screen there is global-menu for nautilus.

I edited one custom theme and change #panel height to a short height, I can use global-menu.

maybe it's a simple bug in 11.10 beta2 release, but how can I remove this?

share|improve this question
1  
possible duplicate of Problem with gnome3-shell (top taskbar) –  fossfreedom Oct 31 '11 at 21:04
add comment

2 Answers 2

This is a known bug in Nautilus. Currently there is no known fix other than to disable Nautilus drawing the desktop:

The temporary solution I have found it's to disable the 'Have the filemanager handle the desktop' option. You can use gnome-tweak-tool to do that. The downside is that the desktop icons won't show anymore.

share|improve this answer
    
thanks, I didn't store anything on my desktop =) –  Behzadsh Oct 13 '11 at 21:08
add comment

you can also solve the bug and still have shortcuts on you desktop by removing global menu with

sudo apt-get remove appmenu-gtk3 appmenu-gtk appmenu-qt

This however will also have the same effect on your unity session.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.