Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've enabled by mistake the Fn like Caps Lock and now if I press shift + 0, I get / char instead of = because I have a notebook with Fn.

So, the only way to disable the Fn function is to press it. How can I disable it to return to it's original state?

share|improve this question

It was the Bl Num / Bl Scor key

share|improve this answer

I just had this happen on 12.04.

What happened was I connected a USB keyboard and on that keyboard, I pressed the Num Lock key. Once I disconnected the USB keyboard, it was like the function key was always selected when I used the keyboard on my laptop.

To fix, I connected the USB keyboard again and hit Num Lock and that reverted it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.