Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu yesterday on a new laptop. After downloading and installing Chrome, I realized that there is no experimental integration Gnome3/Unity flag in about:flags? I remember using the integration with Chrome on an older machine, is it by some mistake that I can't see it here or was it remove from the experimental features of Chrome?

I can still see double close/minimize/maximize buttons - one set from the window manager, the other from chrome.

share|improve this question
add comment

6 Answers 6

up vote 25 down vote accepted

You need to right click on the Chrome title bar and set "Use System Title Bar and Borders":

enter image description here

share|improve this answer
add comment

Google Chrome/Chromium Browser uses to manage appearance customization under Settings/Personal Stuff.

Write: chrome://settings/personal in order to enter this section and choose "Hide System Title Bar and use compact borders" as shown in this screenshot:

enter image description here

Good Luck!

share|improve this answer
add comment

Go to preferences and make sure you have Use System Title Bar and Borders checked:

enter image description here

share|improve this answer
add comment

Click the 'wrench' icon, and then select "Settings". From Settings select "Personal Stuff" and click the radio button next to "Hide system title bar and use compact borders"

share|improve this answer
add comment

Have you tried to right click on the black space next to the tabs and un uncheck use system title bar?

share|improve this answer
add comment

Unity integration is not experimental anymore. It should be already enabled in your browser.

share|improve this answer
    
It isn't... I can still see double close/minimize/maximize buttons - one set from the window manager, the other from chrome. –  Seiryuu Oct 13 '11 at 9:04
1  
@Seiryuu Do you at least get the Unity quicklist for Chrome when you right-click its Launcher icon? (I have the window controls issue, as well...might just be a temporary bug that snuck through.) –  WarriorIng64 Oct 13 '11 at 9:12
    
The quicklist is there (new window, incognito window...) –  Seiryuu Oct 13 '11 at 9:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.