Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have added a folder outside the default folder. After a while it showed up on the website and after restarting the client on my machine it showed up there, too.

It says "File Sync is up-to-date" but none of the files in the added folder are being uploaded.

Edit: Here are some logfiles

syncdeamon.log

credentials.log

controlpanel.log

syncdaemon-exceptions.log is empty

status.log

2011-10-12 21:32:41,460 - ubuntuone.status - DEBUG - server connection lost
2011-10-12 21:34:42,111 - ubuntuone.status - DEBUG - server connection made
2011-10-12 21:35:03,219 - ubuntuone.status - DEBUG - server connection lost
2011-10-12 21:37:03,966 - ubuntuone.status - DEBUG - server connection made

and so on...

syncdaemon-exceptions.log.2011-10-11_23-34-29:

2011-10-11 23:32:25,861 - twisted - ERROR - Unhandled error in Deferred:
2011-10-11 23:32:25,861 - twisted - ERROR - Unhandled Error
Traceback (most recent call last):
  File "twisted\internet\defer.pyc", line 361, in callback

  File "twisted\internet\defer.pyc", line 455, in _startRunCallbacks

  File "twisted\internet\defer.pyc", line 542, in _runCallbacks

  File "twisted\internet\defer.pyc", line 1076, in gotResult

--- <exception caught here> ---
  File "twisted\internet\defer.pyc", line 1020, in _inlineCallbacks

  File "ubuntuone\platform\windows\ipc.pyc", line 1140, in connect

ubuntuone.platform.windows.ipc.NoAccessToken: got empty credentials.
share|improve this question

2 Answers 2

I assume you are talking about Ubuntu One.

Have you visited the web interface https://one.ubuntu.com/files

If you try clicking on the folder name, it should open it (and expand its contents)

Edit 1: Just as a side note: You can only sync folders inside your home folder. This applies to both Windows and Ubuntu clients.

Edit 2: Are you running it across a proxy server?

Edit 3: Can you post the contents of AppData\Local\xdg\cache\ubuntuone\log please

share|improve this answer
1  
Yes, I have tried that, the files are not there. The folder is about 200MB of documents and pictures so it should have taken some time to upload them. Still says: "up-to-date". –  Florian Gerhardt Oct 12 '11 at 19:35
    
In response to your edit: no proxy server. The folder is a subfolder in my Documents folder. Thanks for trying to help me! –  Florian Gerhardt Oct 12 '11 at 19:40
    
Can you post the contents of: AppData\Local\xdg\cache\ubuntuone\log please. (You should remove any personal details if applicable) –  BrownE Oct 12 '11 at 19:48
    
I'd suggest you uninstall and start again. –  BrownE Oct 13 '11 at 2:40
up vote 0 down vote accepted

Problem solved: Everything works fine after I booted the machine this morning!

Should have known it, it is a Windows machine after all...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.