Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been looking around for a solution for this, but didn't found it.

I remember that from USB (Live Session) Ubuntu had all its sounds. But after installed and after login, desktop-login sound never play.

I've been looking at dconf-tool without success. Any idea?

share|improve this question
add comment

3 Answers

Rather than deleting the whole .dconf folder, just open dconf-editor and navigate to:

org.gnome.desktop.sound

Change the value of "theme-name" to "ubuntu"

Also check to make sure that "GNOME Login Sound" is checked in "Startup Applications".

I've also filed a bug about this:

share|improve this answer
    
I cannot find the .dconf folder in my Home, though I have enabled hidden files. Where is the exact location? –  Shahe Tajiryan Dec 12 '11 at 9:13
    
Run these two commands: sudo apt-get install dconf-editor dconf-editor –  Jay Dec 12 '11 at 18:28
    
I think it would be sudo apt-get install dconf-tools dconf-editor –  Alexandre Jan 24 '12 at 13:27
    
How to add the GNOME login sound in startup applications if it is not there.I mean what is the command for it.I know how to add,just need the command. –  Nirmik May 18 '12 at 8:48
add comment

Take a look at this post at Ubuntuforums : Oneiric Login Sound

This workaround solved the problem for me. Attention : Deleting that folder you are going to miss some of your configurations such as unity launchers , desktop background...

share|improve this answer
add comment

Run in the terminal these command:

sudo cp /usr/share/sounds/ubuntu/stereo/* /usr/share/sounds/
share|improve this answer
1  
What does this do? You should elaborate on how this will fix the problem and why it might need to be done. –  Caesium Dec 14 '11 at 16:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.