Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just got a Lenovo X220 Tablet and I would like to have a dual boot with Ubuntu. I installed it successfully but after installing Inkscape and Xournal I realized that the stylus doesn't work (it seems that it is not recognized).

Has anyone encountered this problem and solved it in a Lenovo tablet?

Thanks a lot

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

I have just found in a previous question an answer directing to the website --> http://www.thinkwiki.org/wiki/Wacom_Serial_Tablet_PC_Stylus

Hope this helps!

share|improve this answer
add comment

BTW, my X220 would not respond to the stylus (but it would to my finger) until I rotated the screen using the display settings. Once rotated to portrait mode, the stylus responded but not correctly, rather sending the mouse off as if the mouse's domain was still in landscape. Upon returning to landscape orientation, the stylus worked as it was supposed to. I have no explanation why this happened, but I rebooted the tablet multiple times before changing the orientation and always to no avail.

Using Oneiric as of December 30 2011, Fresh install, fully updated, no Xorg.conf file, just the stock software bundle as-is (new computer, fresh install).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.