Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Kate under Gnome. Somehow it was resized to a too-large size for my desktop. So now the Maximize and Resize buttons are unreachable. I'm assuming reinstalling would fix the problem, but if I can fix it without reinstalling that would be ideal. Any ideas/suggestions are much appreciated. (I have tried the keyboard shortcuts, with no results.)

enter image description here

share|improve this question
    
Can't you just grab the windows top and drag it to the left part of the screen (again and again) until you reach for the right part of the window? – Pitto Oct 12 '11 at 13:18
    
No, that didn't work either, but I figured it out! Turns out the session was corrupt. When I started a brand new session, I got everything back. – begtognen Oct 12 '11 at 15:49
    
Solution here might help: askubuntu.com/questions/96375/… – Amanda Jun 13 '12 at 20:02

When a window is bigger than the resolution of the monitor do the following:

  1. Press and HOLD ALT and then simply click and HOLD the mouse button over the window you want.

  2. Start dragging it until you can see the top part or at least a corner to resize it. Keep holding ALT while doing each click until you can see a corner or the top. From there just resize it as you like.

share|improve this answer
1  
THANK YOU! Accidentally resized a window larger than the screen. – anon58192932 Mar 10 '15 at 21:18
1  
Thanks. Just saved me. 3> – Marcel Jan 5 at 4:19

Try this: Alt+F7 and then you can move the window, so you can reach the button :)

share|improve this answer
    
Thanks! I did try that, with no luck. (Alt+f7 works to move other windows, but not the messed up Kate window.) – begtognen Oct 12 '11 at 15:22

Are you sure you're not in fullscreen mode?

Ctrl+Shift+F should toggle it on and off.

share|improve this answer

My whole screen shifted to the right by 75% or so. I couldn't reach the up/down or left/right bars, so I tried what I thought was moving the screen to the left. I ended up resizing it, so then it was left adjusted, but the text still started 3/4 of the way to the right. After playing with it a while, I found if I went to the work space switcher and selected the space my file was spilling over into, I could 'pull' the page back into place by resizing it back where it belonged.

share|improve this answer

I had the same problem on Ubuntu 14.04 in Unity. I solved it by deleting all of the config files for kate. I found them under home/USERNAME/.kde/share/config.

WARNING: this will also remove any custom highlighting, colors, etc. when you do this.

share|improve this answer

This answer is a bit detailed version of Ffoeg311's.

Just rename the file kritarc(something like kritarc.old or kritarc.backup or may be anything) or delete the file kritarc which is in the path /home/USERNAME/.kde/share/config/. You can leave the remaining files.

share|improve this answer

You simplify use shortcut for GNOME window ALT + F8 in order to move it freely. Then, focusing on your factor and rescaling it.

Or in the tweak-tool window, click the magnifier icon (search option), then enter scaling in the text field. That will display only options for which the name matches the word scaling. Now click the entry Windows. The option Window Scaling will now be located up the content pane and you could edit it back to 1.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.