Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When i run tvtime,it gives me the following output in terminal:

Running tvtime 1.0.2.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/md/.tvtime/tvtime.xml
xvoutput: No XVIDEO port found which supports YUY2 images.

*** tvtime requires hardware YUY2 overlay support from your video card
*** driver.  If you are using an older NVIDIA card (TNT2), then
*** this capability is only available with their binary drivers.
*** For some ATI cards, this feature may be found in the experimental
*** GATOS drivers: http://gatos.souceforge.net/
*** If unsure, please check with your distribution to see if your
*** X driver supports hardware overlay surfaces.

Also i have intel 845gvsr motherboard and my tv tuner worked in past editions of ubuntu with this options saa7134 card=3 tuner=69 option putting inside /etc/modprobe.d/options file.

share|improve this question

closed as too localized by fossfreedom Feb 27 '12 at 19:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
For what it is worth, the error message you are seeing is about the capabilities exposed by the X server rather than the TV tuner card. It would be helpful if you could update your question to mention the what video card you're using (or confirm that you're using the motherboard's video hardware), and include the output of the xvinfo command. –  James Henstridge Oct 12 '11 at 13:52
    
root@md-desktop:~# xvinfo X-Video Extension version 2.2 screen #0 no adaptors present,also i dont have any graphics card its integrated graphics on my motherboard intel845gvsr –  ajmal Oct 14 '11 at 8:18
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 27 '12 at 19:50

Browse other questions tagged or ask your own question.