Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

there a though one: I've bough a new computer with the following configuration:

ASUS Rampage III Extreme
Core i7 950
ZOTAC AMP! GeForce GTX 560
KINGSTON KHX1600C9D3K3 3x4GB
HAF 922
OCZ FATAL1TY 750W
SEAGATE 500GB ST3500413AS

After installation of any Linux I can't lauch it! After grub screen, when it's supposed to launch system it gets stuck with black-screen(debian) or purple-sceen(ubuntu).

I installed various versions of Ubuntu, Debian with and without X, Fedora. Every time it's the same: total freeze after grub.

Can anyone help me, please? I don't want to stuck with windows (which is running perfectly as never)!

share|improve this question

closed as too localized by fossfreedom May 14 '12 at 9:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Hi! Do you install /boot dir to unencrypted, unLVM-ed place? It must be accessable at boot time! –  B. Roland Oct 10 '11 at 7:46
    
/boot is on same partition as /.<br> no encrption, no LVMs –  seler Oct 10 '11 at 7:48
    
:( 9.10 version? try it! –  B. Roland Oct 10 '11 at 7:59
    
Do you get a login prompt if you press alt+ctrl+f1 when you have that purple screen? If so, then you might have to install a driver for your VGA. –  Jo-Erlend Schinstad Oct 10 '11 at 8:30
1  
@seler - when booting - press shift to display your grub and add boot options nomodeset xforcevesa acpi=off - that should get you a low res desktop. Experiment booting with combinations of those boot options - see my answer here for some more info: askubuntu.com/questions/38780/… –  fossfreedom Oct 10 '11 at 9:42

1 Answer 1

Could I suggest checking your BIOS for bootloading settings. By default configurations are set for DOS, change to it Other/Linux/etc. I hope it works.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.