Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am unable to view any text on the OMG! Ubuntu! website. I am using Firefox 7 on Oneiric. I also have all the latest updates installed. I am using NoScript, if that matters. As you can see from the post, I have allowed all the necessary domains in NoScript. I even tried to view the page after temporarily allowing all scripts on the page using NoScript. Still got the same problem. So, NoScript is not the culprit here.

I was able to view this website properly a few days back on Oneiric. One day, I suddenly started getting this problem.

Firefox screenshot 1 Firefox screenshot 2

List of extensions that I am using:

  • Noscript
  • Adblock Plus with Element Hiding Helper (for text ads)
  • Down Them All
  • Flagfox
  • Flashblock
  • Foxrunner
  • Https Everywhere
  • Personas
  • Restartless Restart
  • Tab Preview
  • WOT
share|improve this question

closed as too localized by rigved, jrg, Stefano Palazzo Dec 28 '11 at 11:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
so what happens if you disable noscript? –  fossfreedom Oct 9 '11 at 11:25
1  
Also, what happens if you press Ctrl+A on the page or use your mouse to highlight everything? Can you also try viewing the page's source to see if the text of the article is there? –  Mendhak Oct 9 '11 at 12:07
    
You may want to provide a list of all the extensions you are using in Firefox. I can't reproduce this on my Oneiric install. –  WarriorIng64 Oct 9 '11 at 20:52
1  
You should try launching Firefox in safe mode (all extensions temporary disabled) with this command: firefox -safe-mode –  Pisu Oct 10 '11 at 20:27
2  
So, today I started Firefox from the terminal. And just like that, I could see all the text on omgubuntu.com. So, I closed the terminal and started Firefox normally. And I could still see all the text. So, my problem is fixed. Weird though! Thanks to all those who posted comments! Also, all my extensions (including Noscript) are running and I can still see all the text. –  rigved Oct 13 '11 at 16:22

protected by Community Nov 3 '11 at 22:46

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.