Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not able to find the lg command in my Ubuntu 11.10 installation. I have installed Gnome3 from gnome.org website, following the install link for Ubuntu. So I think everything should be fine.

But the lg command is missing and I am not able to find any package providing it. Any hint?

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

Try:

gsettings set org.gnome.shell development-tools true

And check again to see if 'lg' works.

share|improve this answer
add comment

To my knowledge, the command "looking glass" is a part of the Gnome-Shell itself. Make sure you have "gnome compatibility" activated in the compiz config settings manager and you have gnome-Shell installed.

The "running command" shortcut normally is Alt+F2.

So, please press Alt-F2, a very simple command window will appear. Here you can type "lg" to activate this bug-tracking- and processes-information-window.

I hope, that was helpful for you.

share|improve this answer
add comment

ALT + F2 doesn't work by default in GNOME Shell under Ubuntu 11.10 Oneiric Ocelot. To fix it, open "System Settings" and under Keyboard > Shortcuts > System, click "Disabled" next to "Show the run command prompt" and press ALT + F2 - this should set ALT + F2 for running the command prompt.

and to give credit where credit is due....

http://www.webupd8.org/2011/10/things-to-tweak-after-installing-ubuntu.html#more

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.