Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

So, I have some video files, both with H264 and MPEG4 [divx/xvid] codecs. I had no problems on my old laptop [Dell Inspiron 1525], and also no problems with mplayer, but with vlc, I have minor issues with both the sound and video.

For one thing, the audio, more often than not, seems slightly out of sync. It's not too bad, just enough to be annoying. I use the J and K hotkeys to adjust it, but sometimes it doesn't seem to work right. Also, every single time I Pause and then Play a video, it plays for half a second, but then the audio cuts out for about a quarter second, then after that, continues to play without any more interrupting [Until I pause it again].

Now for video, whenever I seek in a video, it feels sluggish, and takes much longer to seek than mplayer. It's kind of annoying, I considered switching to smplayer, but after trying it, I realized I like the keyboard shortcuts too much [shift+arrow to seek 3 seconds, alt+arrow for 10, ctrl+arrow for 60].

I have tried both ALSA and PulseAudio for audio, OSS produces nothing, and tried various video drivers under VLC's preferences, but nothing seemed to make it work better.

share|improve this question

closed as off topic by Bruno Pereira Mar 19 '12 at 19:47

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

possible duplicate of Sound in VLC is out of sync –  fossfreedom Oct 8 '11 at 20:42
I already found that before I posted this; but it didn't solve my problem so I went ahead and posted. –  Matt Oct 9 '11 at 22:46
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  Bruno Pereira Mar 19 '12 at 19:47

1 Answer 1

Same problem on My Xubuntu 11.10. Tried all possible settings in vlc, but no results.

Just installed vlc 1.2, as described here: Seems it fixed the issue for me.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.