Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installation of 10.10 in my HP Mini 2133. I have no wireless connexion.

The blue led is on but no way to detect the WiFi beside me. The WiFi integrated card is a Broadcom BCM 4312 802.11 a:b:g (rev 02). I tried to install the 2 drivers found after clicking menu admin/additional drivers. But no way. The STA and the B43 new drivers didn't solved my problem.

share|improve this question

2 Answers 2

the broadcom-sta driver should work, though since lucid i've had to install the linux-image-generic (could be slightly off on the name, but it's the generic linux kernel package in synaptic), prior to installing the sta driver, which for some reason fails to compile the wl.ko driver without the generic kernel sources to build against. hope this helps.

share|improve this answer

You might be affected by this bug : https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/655111

Basically, it suggests that you use Synaptic to turn on "Proposed Updates". The last update on that report was only a few hours ago (at the time of writing), so I'd give it a day before trying this.

share|improve this answer
    
And if you haven't already, try "sudo apt-get install firmware-b43-installer". This has worked for me on two Dell Vostro devices as recently as last week. –  Scaine Oct 12 '10 at 19:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.