Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ok, to start off, I'm running Ubuntu 11.10 (beta) on my 2010 Macbook.

The problem I'm having is that when I have multiple instances of an application running and I minimize one I lose it. I've tried alt-tab, Super-w and any other shortcuts I could find on the net, but nothing will bring back the minimized window. It only brings up the active window(s). Again, clicking on the dock icon only brings up an expo-type display of the active application windows, no minimized ones.

If someone could tell me a keyboard shortcut or SOMETHING to work around this I would eternally grateful. This is really getting on my nerves and presents serious issues when I'm working on a research paper and keep losing my Chromium windows.

share|improve this question

closed as too localized by Octavian Damiean, RolandiXor, Takkat, fossfreedom, jokerdino Feb 12 '12 at 6:33

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3  
This question is about a Compiz bug, that has been fixed in the meantime. Vote to close as too localized. –  htorque Oct 14 '11 at 8:07

2 Answers 2

I was having this same problem with Oneiric stable on a PC. If I minimized one window, I couldn't restore it without closing the other open instances of the same app.

To fix it, open up gconf-editor and go to

/apps/compizconfig-1/profiles/Default/plugins/workarounds/screen0/options/

And enable "keep_minimized_windows."

share|improve this answer

I would humbly suggest you use a dock such as docky Install docky, at least until you can figure out the problem.

Also, I believe you may be experiencing a bug, as this is not normal behavior in Unity. I would suggest reporting a bug on Launchpad (as soon as possible).

share|improve this answer
    
I love docky actually. I've just been trying to learn unity. It's actually pretty nice. They've made it much more usable in 11.10 But, anyways thanks for the response. I installed the full 11.10 release today and the problem is fixed. –  user26908 Oct 13 '11 at 19:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.